astropaykartsatis.net
User Tag List

Yeni Konu Aç Cevap Yaz
Toplam 4 Sayfadan 3. Sayfa
5.06.2007, 23:54 21 (permalink)
GNeRaL
  • Üyelik Tarihi24.02.2005
  • Yaş30
  • Ticaret Sayısı0
  • Mesajlar1,947
Merhaba,

phpize sistemde yok diye bir uyarı alıyorum. Nasıl derleyebilirim, başka yol?

Locate ile arattığımda çıkan sonuç;

Kod:
# locate phpize
/opt/php51/share/man/man1/phpize.1
#
Hızlı PM Gönder
Gönder
Alıntı ile Cevapla
6.06.2007, 00:07 22 (permalink)
GNeRaL
  • Üyelik Tarihi24.02.2005
  • Yaş30
  • Ticaret Sayısı0
  • Mesajlar1,947
Tamamdır,

php-devel paketinin de kurulu olması lazımmış, problem giderildi :-)
Hızlı PM Gönder
Gönder
Alıntı ile Cevapla
6.06.2007, 12:06 23 (permalink)
okanari
  • Üyelik Tarihi27.10.2006
  • Ticaret Sayısı0
  • Mesajlar53
eaccelerator'un zend den farkı nedir?
Hızlı PM Gönder
Gönder
Alıntı ile Cevapla
7.06.2007, 18:23 24 (permalink)
BrUnO
  • Üyelik Tarihi4.08.2006
  • Yaş30
  • Ticaret Sayısı0
  • Mesajlar124
Kod:
[root@server eaccelerator-0.9.5]# $PHP_PREFIX/bin/phpize
Configuring for:
PHP Api Version:         20020918
Zend Module Api No:      20020429
Zend Extension Api No:   20050606
Cannot find autoconf. Please check your autoconf installation and the $PHP_AUTOCONF
environment variable is set correctly and then rerun this script.
böyle bi hata ile karşılaşıyorum daha kurarken, ne yapmam lazım?
Hızlı PM Gönder
Gönder
Alıntı ile Cevapla
9.06.2007, 08:57 25 (permalink)
GNeRaL
  • Üyelik Tarihi24.02.2005
  • Yaş30
  • Ticaret Sayısı0
  • Mesajlar1,947
yum install autoconf
veya apt-get install autoconf
Hızlı PM Gönder
Gönder
Alıntı ile Cevapla
16.01.2008, 19:20 26 (permalink)
ceyhun81
  • Üyelik Tarihi16.01.2008
  • Ticaret Sayısı0
  • Mesajlar21

eaccelerator'un zend den farkı nedir?

bende merak ettim? Zend ile birlikte çalışabiliyo rmu ?
Hızlı PM Gönder
Gönder
Alıntı ile Cevapla
16.01.2008, 20:11 27 (permalink)
iyinet
iyinet Paylaşım için teşekkürler
  • Neredenİzmir Şubesi
  • Üyelik Tarihi2.09.2002
  • Ticaret Sayısı0
  • Mesajlar5,572

bende merak ettim? Zend ile birlikte çalışabiliyo rmu ?

Evet eAccelerator Zend ile birilikte çalışıyor.
Konu açmadan önce " FORUM KURALLARI " bölümünü gözden geçirin.

Her türlü soru, öneri, memnuniyet, şikayet ve bilgi taleplerinizi iletmek için " MAİL " adresimizi kullanabilir veya " İLETİŞİM FORMU " üzerinden bizlere ulaşabilirsiniz.

Kurallara Uyduğunuz için Teşekkürler !
Hızlı PM Gönder
Gönder
Alıntı ile Cevapla
4.02.2008, 00:11 28 (permalink)
Mywedding
Mywedding rightful
  • Üyelik Tarihi26.09.2006
  • Ticaret Sayısı0
  • Mesajlar4,336
bundaki sorun ne acaba, yol ile alakalı ama çözemedim

[root@server ~]# php -v
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/modules//usr/lib/php/modules/memcache.so' - /usr/lib/php/modules//usr/lib/php/modules/memcache.so: cannot open shared object file: No such file or directory in Unknown on line 0

PHP 5.1.6 (cli) (built: May 9 2007 11:28:53)
Copyright (c) 1997-2006 The PHP Group
Zend Engine v2.1.0, Copyright (c) 1998-2006 Zend Technologies
with eAccelerator v0.9.5.2, Copyright (c) 2004-2006 eAccelerator, by eAccelerator
with the ionCube PHP Loader v3.1.16, Copyright (c) 2002-2006, by ionCube Ltd.

Hızlı PM Gönder
Gönder
Alıntı ile Cevapla
15.02.2008, 22:04 29 (permalink)
Raiden
  • Üyelik Tarihi13.01.2005
  • Yaş32
  • Ticaret Sayısı0
  • Mesajlar259
configure dediğimde şu hatayı alıyorum:

configure: error: C++ preprocessor "/lib/cpp" fails sanity check
See `config.log' for more details.


kuramıyorum... işletim sistemi centos4.2 php sürümü 4.3.9
Hızlı PM Gönder
Gönder
Alıntı ile Cevapla
15.02.2008, 22:22 30 (permalink)
iyinet
iyinet Paylaşım için teşekkürler
  • Neredenİzmir Şubesi
  • Üyelik Tarihi2.09.2002
  • Ticaret Sayısı0
  • Mesajlar5,572

configure den sonra make dediğimde şu hatayı alıyorum:

configure: error: C++ preprocessor "/lib/cpp" fails sanity check
See `config.log' for more details.

[root@server eaccelerator-0.9.5.2]# make
make: *** No targets specified and no makefile found. Stop.


kuramıyorum... işletim sistemi centos4.2 php sürümü 4.3.9

Ben Xcache kurmanizi oneririm aslinda.
Yukaridaki hata icin asagidaki komutu calistiracak c++ kurun linux e.
Kod:
yum install gcc gcc-cpp gcc-c++
Konu açmadan önce " FORUM KURALLARI " bölümünü gözden geçirin.

Her türlü soru, öneri, memnuniyet, şikayet ve bilgi taleplerinizi iletmek için " MAİL " adresimizi kullanabilir veya " İLETİŞİM FORMU " üzerinden bizlere ulaşabilirsiniz.

Kurallara Uyduğunuz için Teşekkürler !
Hızlı PM Gönder
Gönder
Alıntı ile Cevapla
Yeni Konu Aç Cevap Yaz
Toplam 4 Sayfadan 3. Sayfa
Şu an bu konuyu okuyan kişi sayısı: 1 (0 üye ve 1 misafir)
 
Seçenekler
Yetkileriniz
Konu Acma Yetkiniz Yok Cevap Yazma Yetkiniz Yok Eklenti Yükleme Yetkiniz Yok Mesajınızı Değiştirme Yetkiniz Yok
BB code is Açık Smileler Açık [IMG] Kodları Açık HTML-Kodu Kapalı
Trackbacks are Açık
Pingbacks are Açık
Refbacks are Açık
Forum Kuralları
Benzer Konular
Konu Konuyu Başlatan Forum Cevap Son Mesaj
Php'yi nasıl hızlandırabilirim ? zazagame PHP 4 2.10.2011 23:34
php-sqlite nasıl yüklenir ? cybim Webserver Kurulum ve Ayarlar 2 14.11.2010 02:53
Basit Php Script e Nasıl ( Php Cache ) Entegre Edebilirim Arkadaşlar.. CoLd!uX PHP 3 4.09.2009 00:17
Php yi nasıl ögrendiniz? Hobichat PHP 13 10.10.2007 22:48
bu hatayı nasıl halledicem .. PHP ! Parae PHP 6 20.04.2005 20:57

Forum Saati: 11:17. Zaman dilimi GMT +3 olarak ayarlanmıştır.
Powered by vBulletin™ Version 3.8.7
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.